Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: MichelleK Date: May 23, 2014 10:07am
Forum: audio Subject: Re: playback suddenly stops when streaming

Thanks for posting. To answer your question, we need some additional information. What is the url for the Internet Archive item you are having an issue embedding, and the url for the site it is embedded on? Also, what OS/browser did you try this on?

Reply to this post
Reply [edit]

Poster: sokeripupu Date: May 23, 2014 10:39am
Forum: audio Subject: Re: playback suddenly stops when streaming

i initially noticed it here:

http://uneasylistening-vfr.blogspot.com/p/april-26-2014-birthday.html

but it also happens on archive.org pages (i tried ones for this show and a few random ones).

i am using chrome (up to date) on windows 8.1. i haven't tried it in different browsers, i'll try that now. thanks!

Reply to this post
Reply [edit]

Poster: rabid47 Date: Jul 3, 2014 7:32am
Forum: audio Subject: Re: playback suddenly stops when streaming

I get the feeling that it's because you uploaded loads of different tracks in one file. If any of the bit-rates are different from track to track, your codecs might be struggling to keep up.

(Just a hunch..... I've done it myself :-) ).

Reply to this post
Reply [edit]

Poster: sokeripupu Date: Jul 3, 2014 7:39am
Forum: audio Subject: Re: playback suddenly stops when streaming

that would make sense, but it's all one track, all one bitrate. my show is broadcast on the radio and i record it live.

Reply to this post
Reply [edit]

Poster: rabid47 Date: Jul 3, 2014 8:34pm
Forum: audio Subject: Re: playback suddenly stops when streaming

oh, then I'm not sure, sorry.

(btw, listened to your Uneasy Listening page for 10m with no problems, using IE9 / W7. Hope this helps to narrow it down :-) ).

This post was modified by rabid47 on 2014-07-04 03:34:33